ActiveSync Hangs When You Try to Synchronize the Contents of a Subfolder (200239)



The information in this article applies to:

  • Microsoft Windows CE Services 2.2

This article was previously published under Q200239

SYMPTOMS

When you try to synchronize the contents of a subfolder within the "Handheld_PC Synchronized Files" folder, synchronization starts but may then stop responding (hang).

CAUSE

This problem is caused by progress window suppression during continuous synchronization.

RESOLUTION

To resolve this problem, upgrade to ActiveSync version 3.0.

To work around this problem, perform a manual synchronization instead of a continuous synchronization.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:7/20/2000
Keywords:kbprb KB200239