Clients Missing Presentation Broadcast Due to Time Differences (199753)
The information in this article applies to:
- Microsoft Windows Media Services 4.0
- Microsoft Windows Media Services 4.1
- Microsoft PowerPoint 2000 Service Release 1 (SR-1)
This article was previously published under Q199753 SYMPTOMS
When you use PowerPoint to do a Presentation Broadcast with Windows Media Services, some clients may not be able to view the beginning of a presentation or they may miss the entire presentation. The client may receive the following error message before the presentation starts:
This presentation broadcast has ended.
CAUSE
To make a correct calculation of both the timezoneoffset and the time until presentation, the Presentation Broadcast depends on an accurate time on both the client's and the server's system clocks. If there is a 5-minute discrepancy on the client computer's clock, then the client has the potential of missing five minutes of the presentation.
If the client computer's clock is not set correctly at all, for example off by many hours, then the client will most likely miss the presentation completely. This is also occurs if the client has not set the time zone correctly.
RESOLUTION
Make sure that the system clocks and time zones are set correctly on both the server and the client.
Modification Type: | Major | Last Reviewed: | 11/17/2003 |
---|
Keywords: | kbpending kbprb KB199753 |
---|
|