OLEXP: Unread Messages Count in Outlook Express Is Not Updated (199507)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q199507 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
After you post a message to a newsgroup, the unread message count may not be updated.
CAUSE
This issue can occur because the unread message count is not updated until new e-mail headers are downloaded to your computer.
RESOLUTION
To work around this issue, right-click the appropriate newsgroup, click Properties, click the Download tab, click Retrieve New headers, and then click OK.
MORE INFORMATION
Total messages and unread messages are reported for each newsgroup when the server account is selected. Unread messages are determined from the contents of a local file with the .nch extension. When you click the Download this account command, only the total number of messages is retrieved from the server. The unread messages count is not updated because the new headers have not been downloaded locally. The unread count is only updated when the messages or the message headers are actually downloaded.
Modification Type: | Major | Last Reviewed: | 6/30/2004 |
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Keywords: | kbprb kbui KB199507 |
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