XCON: Event 13005 During POP3 Logon (199274)
The information in this article applies to:
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Outlook 97 8.0, when used with:
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
- Microsoft Outlook 97 8.01, when used with:
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
- Microsoft Outlook 97 8.02, when used with:
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
- Microsoft Outlook 97 8.03, when used with:
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
- Microsoft Outlook 98 8.5, when used with:
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
This article was previously published under Q199274 SYMPTOMS
When you attempt to connect to Exchange Server version 5.5 computer with a POP3 client, you may receive the following error message:
Event ID 13005
Source MSEchangePOP3
Description:
Logon attempt by USERNAME from IP ADDRESS to EXCHANGE SERVER has failed: EcGetMailboxDN call failed with error. There is no such mailbox on this server.
CAUSE
The credentials being passed from the client to the Exchange Server computer do not match the user's Windows NT account and/or mailbox.
RESOLUTION- Check the client configuration; please note that the steps for checking the configuration will vary depending on the type of client being used.
- Change the account name to the format of NT_domain\NT_account\Exchange_alias.
- Set the password to match the Windows NT password.
- Save the changes, exit the client, and restart the client.
- Connect to the Exchange Server POP3 service.
For an alternate resolution to this issue:
Change the alias name of the mailbox to the same as the NT account name. This will enable you to use one account name (instead of typing in the full path as described above).
If the connection still fails, follow the troubleshooting steps in the following article in the Microsoft Knowledge Base:
161118 XCLN: Troubleshooting POP3 Connections to Exchange Server
NOTE: The format of NT_domain\ NT_account\ Exchange_alias should work when using Outlook 98 or Outlook Express clients. Results may vary when other clients are being used.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | kbprb KB199274 |
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