Motorola BitSURFR PRO or PRO EZ Parameters for Use on RAS Servers (199241)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows 95
  • Microsoft Windows 98

This article was previously published under Q199241

SYMPTOMS

When you are using a Motorola BitSURFR PRO or PRO EZ device, a RAS client may not be able to connect to the RAS server, and may display one of the following error messages:
Error 629: The port was disconnected by the remote machine.
Error 678: There is no answer

CAUSE

This behavior can occur if the RAS server is also using a Motorola BitSURFR PRO or PRO EZ device for dial-in connections. In this case, both ISDN devices are configured by default to use PPP as a client to an ISP connection. The BitSURFR PRO and PRO EZ models cannot answer "incoming" PPP calls. To accept incoming connections, the BitSURFR PRO and PRO EZ devices must be configured to use AIMux instead of PPP.

Because both the client device and server device must use the same "rate adaptation protocol" to connect successfully, both the client and server must be configured to use AIMux instead of PPP.

RESOLUTION

To configure both the client and server for a successful connection, configure the Extra Settings box in the modem properties on both computers to use AIMux as the default rate adaptation protocol. You can configure the devices to use this protocol by placing initialization strings in the Extra Settings box.

Depending on which device is being used, the initialization strings that should be used may vary. The following initialization strings set each device to the factory defaults for the AIMux rate adaptation protocol.

On the ISDN Motorola BitSURFR PRO model, try:

AT&F2

On the ISDN Motorola BitSURFR PRO EZ model, try:

%A2=3@B0=2%A4=1 for 112K
%A2=3@B0=2%A4=0 for 128K

MORE INFORMATION

For further assistance with dial-up issues with these models, please refer to the installation notes included with your Motorola device, or contact Motorola Technical Support at: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:12/16/2004
Keywords:kbprb KB199241