OL98: (CW) ErrMsg: "The File <path and filename.pst> Could Not Be Accessed" (199195)
The information in this article applies to:
This article was previously published under Q199195 Note: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When attempting to save or revise a Contact within Outlook, you may receive
the following error message:
The File path and filename.pst Could Not Be Accessed. Access Denied.
Where path is the path to the file and filename.pst is your .pst file.
CAUSE
You may have a damaged mail profile.
REFERENCES
For more information on How to Create a New User Profile for Outlook,
please see the following article(s) in the Microsoft Knowledge Base:
181142
(CW) How to Create a New User Profile for Outlook
Modification Type: | Major | Last Reviewed: | 4/17/1999 |
---|
Keywords: | kbprb KB199195 |
---|
|