OL97: The File <pathfilename.pst> Could Not Be Accessed. (199194)
The information in this article applies to:
This article was previously published under Q199194 SYMPTOMS
When attempting to save or revise a contact, you may receive the following error message:
The file <path and filename.pst> could not be accessed. Access Denied.
CAUSE
You may have a damaged user profile.
RESOLUTION
Create a new profile for Outlook.
REFERENCES
For more information on how to create a new user profile for Outlook, please see
the following article in the Microsoft Knowledge Base:
171376 How to Create a New User Profile for Outlook
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
---|
Keywords: | kbprb KB199194 |
---|
|