XCLN: Error 505 Authentication Required in Outlook Express (199164)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Exchange 2000 Server
This article was previously published under Q199164 SYMPTOMS
When you use Microsoft Outlook Express to send messages by means of Exchange Server 5.5 or Exchange 2000 Server, you may receive the following error message:
An unknown error was returned from the SMTP server. Subject Subject, Account 'Sender', Server: server_name, Protocol: SMTP, Server Response: '505 Authentication required', Port: 25, Secure(SSL): No, Server Error: 505, Error Number: 0x800CCC61.
Post Office Protocol version 3 (POP3) and Internet Message Access Protocol (IMAP) clients in Outlook Express may receive the same error message.
CAUSE
This issue can occur if the Internet Mail Service in Exchange Server 5.5 or the SMTP connector in Exchange 2000 is configured to require authentication, and Outlook Express has not been configured to send authentication credentials.
RESOLUTION
To resolve this issue, configure Outlook Express to send authentication credentials:
- On the Tools menu, click Accounts.
- Click the current user account.
- Click Properties.
- Click the Servers tab.
- Under Outgoing Mail Server, click to select the My server requires
authentication check box.
- Click Settings.
- In the Logon Information dialog box, select one of the three following options:
- Use same setting as my Incoming Mail server. The authentication credentials in the Incoming Mail Server option.
- Log on using. Type the user account and password of the current user.
- Log on using Secure Password Authentication. An authentication credential is displayed every time a message is sent.
- Click OK until the Internet dialog box appears, and then click Close.
- Compose a new message and send it.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kberrmsg kbprb KB199164 |
---|
|