Proxy Clients Fail to Connect When AutoDial Hours Are Set (199151)



The information in this article applies to:

  • Microsoft Proxy Server 1.0
  • Microsoft Proxy Server 2.0

This article was previously published under Q199151

SYMPTOMS

When a client configured to use Web Proxy or WinSock Proxy tries to connect to an Internet site, the client receives the following error:

Proxy Dialout Connection Failed.


If you try to access the Internet at a time that is outside of the allowed connection times set in Proxy Dialing Hours schedule, you will get this error, even if the dialout connection was manually established.

CAUSE

Proxy Autodial checks the enabled dialing hours before checking to see if the link has already been established. If Proxy determines that the connection request is outside of the allowed hours, this dialout error will be returned to the client.

RESOLUTION

To work around this problem, do one of the following:

  • Allow Proxy Autodial to make the connection.

  • Do not exclude time blocks from the proxy dialing hours that need to be used when manually connected.

STATUS

Microsoft has confirmed that this is a problem in Microsoft BackOffice SmallBusiness Server.

Modification Type:MajorLast Reviewed:11/5/2003
Keywords:kbbug KB199151