OLEXP: Cannot Store Outlook Express Messages on Removable Media (199074)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q199074 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you start Outlook Express for the first time, you receive the following message:
Please select a folder where Outlook Express should keep your messages.
If you then select a folder on a removable drive, or an external server, you will be unable to continue by clicking OK.
CAUSE
This issue can occur because the Outlook Express message folder must be located on a local hard disk, not on removable media or a network share.
RESOLUTION
To work around this issue, choose a folder on a local hard disk.
MORE INFORMATION
This behavior also occurs if you try to move the message store to a network drive or by browsing to a network share after Outlook Express is already set up.
Modification Type: | Minor | Last Reviewed: | 7/13/2004 |
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Keywords: | kbprb kbui KB199074 |
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