ACC2000: Replica Remains in Synchronize Dialog Box After Deletion (199067)
The information in this article applies to:
This article was previously published under Q199067 Moderate: Requires basic macro, coding, and interoperability skills.
SYMPTOMS
A replica that you have deleted or moved still appears in the Directly with Replica list box when you point to Replication on the Tools menu and then click Synchronize Now. The replica also appears in Replication Manager when you click All Replica Sites on the View menu.
CAUSE
Deleted or moved replicas are not automatically removed from the available list of replicas that can be synchronized.
RESOLUTION
If you want to remove a replica that no longer exists from the list of
available replicas, follow these steps:
- On the Tools menu, point to Replication, and then click Synchronize Now.
- Select the replica in the Directly with Replica list, and click OK.
- Click Yes in the message box that asks you if you want Microsoft Access to close and synchronize.
- Click OK in the message box that tells you that the replica can't be found.
- Click OK in the message box that tells you Microsoft Access has deleted the replica and asks if you want to close and reopen the database now.
Note that in some cases the database does not close; however, the replica name is removed from the list. If this happens, click Cancel in the Synchronize Database dialog box to reset the database.
REFERENCESFor more information about replication problems, click Microsoft Access Help on the Help menu, type troubleshoot replication problems in a database in the Office Assistant or the Answer Wizard, and then click Search to view the topic.
Modification Type: | Minor | Last Reviewed: | 7/13/2004 |
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Keywords: | kbprb KB199067 |
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