Encarta Virtual Globe 99: Video Playback Is Choppy or Quits Before Video Clip Is Finished Playing (199009)
The information in this article applies to:
- Microsoft Encarta Virtual Globe 99
- Microsoft Encarta Reference Suite 99
This article was previously published under Q199009 SYMPTOMS
When you play a video clip in Microsoft Encarta Virtual Globe 99 on a Microsoft Windows 95-based computer, the video playback may be broken up
or choppy, or may quit before the video clip is finished playing.
CAUSE
This behavior can occur if an ATI Rage Pro video card is installed in
your computer.
RESOLUTION
To resolve this issue, download and install the latest video driver for
the ATI Rage Pro video card from the following ATI Web site:
If the issue continues to occur, download and install the latest Intel
Indeo video codec from the following Intel Web site:
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
---|
Keywords: | kb3rdparty kbdisplay kbfix kbprb KB199009 |
---|
|