XIMS: SMTP Messages Not Being Delivered to Certain Domains (198981)
The information in this article applies to:
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
- the operating system: Microsoft Windows NT
This article was previously published under Q198981 SYMPTOMS
Simple Mail Transfer Protocol (SMTP) messages stay in the Outgoing Messages Awaiting delivery queue until they receive a non-delivery report (NDR) for certain domains.
CAUSE
The site which the message is destined for is possibly using reverse zone lookups for security purposes. The Fully Qualified Domain Name (FQDN) of the Exchange Server computer does not match its InterNic-registered IP address; hence, the telnet session to the destination mail server is refused.
RESOLUTION
Certain mail servers require specific additional Domain Name Service (DNS) records before allowing mail transfer. A Reverse Zone record needs to be created on the DNS server responsible for the source mail server's e-mail domain.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB198981 |
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