OL98: (CW) Cyrillic Characters Changed to Question Marks (198865)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q198865
NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".

SYMPTOMS

Recipients of messages composed using the Cyrillic font see question marks.

CAUSE

The message was sent with Plain Text set as the default mail format.

MORE INFORMATION

To send and receive messages using the Cyrillic character set, the message needs to be in Rich Text Format (RTF). If at any point the Rich Text formatting is lost the Cyrillic content may be converted to question marks, or to garbled characters. The steps in this article are designed to help you troubleshoot problems with sending messages using the Cyrillic font.

To determine how to resolve this issue, you will first need to discover where the Rich-Text formatting is being lost.

Verify that Plain Text Is not Set as the Default Mail Format

  1. On the Tools menu, click Options.
  2. On the Mail Format tab, click to select HTML or Microsoft Outlook Rich Text.
  3. Click Apply and OK.

Verify that You Are not Using Plain Text as the Default Mail Format for the Recipient.

  1. Select your contacts folder.
  2. Open the contact in a Card view by double-clicking on the card heading.
  3. Double-click on the e-mail address, or using the right mouse button, click the e-mail address, and then click Properties.
  4. Select the option, "Always send to this recipient in Microsoft Exchange rich-text format."
  5. Click OK.
  6. Click Save and then Close.
For more information on sending messages in Rich Text Format, please see the following article in the Microsoft Knowledge Base:

179360 OL98: How to Specify RTF for Specific E-mail Addresses

Compose and Send a Message to Yourself Using Cyrillic Characters.

  • When you receive this message in your Inbox it should contain the proper formatting. If it does not, then this indicates that your SMTP/POP3 server does not support RTF, and you will need to contact your mail server administrator, or use a different mail service to send your Cyrillic messages.
  • If you are able to read Cyrillic messages that you send to yourself, but your recipients are still not able to do so, it indicates that either the mail server on the receiving end, or the receiving client can not handle RTF format, or is not correctly configured to handle Cyrillic messages. You may find it preferable to compose your message in a word processing program using Cyrillic characters, and then attach the document to the email message that you wish to send.

Modification Type:MajorLast Reviewed:2/5/1999
Keywords:KB198865