Certificates Missing After You Uninstall Internet Explorer 5 (198611)
The information in this article applies to:
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows 98
- Microsoft Internet Explorer 5.0 for Windows 95
This article was previously published under Q198611 SYMPTOMS
After you uninstall Internet Explorer 5 to return to a previous version of
Internet Explorer, security certificates you added to Internet Explorer 5
may be missing.
CAUSE
This issue can occur if you chose not to export the security certificates
you added to Internet Explorer 5 when you received the following prompt:
Security Warning Message:
Certificates you obtained after you installed Internet Explorer 5 are
removed when you remove Internet Explorer 5. To retain a certificate,
click Cancel to exit the uninstall program, and then export the
certificate to a file. All certificates obtained prior to installing
Internet Explorer 5 will be retained.
RESOLUTION
To prevent this behavior from occurring, export the certificates you want
to save, and then uninstall Internet Explorer 5:
- When you uninstall Internet Explorer 5, click Cancel to stop
uninstalling when you receive the following prompt:
Security Warning Message:
Certificates you obtained after you installed Internet Explorer 5
are removed when you remove Internet Explorer 5. To retain a
certificate, click Cancel to exit the uninstall program, and then
export the certificate to a file. All certificates obtained prior to
installing Internet Explorer 5 will be retained.
- Click Start, point to Settings, click Control Panel, and then
double-click Internet Options.
- Click the Content tab, and then click Certificates.
- Click the certificate you want to save, click Export, and then follow
the instructions on the screen to finish saving the certificate. Note
the folder where you store the certificate.
- Repeat step 4 until you have exported all the certificates you want to
save, and then uninstall Internet Explorer 5.
- Click Start, point to Settings, click Control Panel, and then
double-click Internet.
- Click the Content tab, and then click Personal under Certificates.
- In the Client Authentication box, click Import, browse to the folder
where you stored your exported certificates, click the certificate you
want to import, and then click OK. Repeat this step until the
certificates you want have been imported, and then click OK.
STATUS
This behavior is by design.
MORE INFORMATION
Note that the behavior described in this article does occur if you are running Microsoft Windows NT 4.0 Service Pack 3, but not if you are running Windows NT 4.0 Service Pack 4.
Modification Type: | Minor | Last Reviewed: | 2/18/2004 |
---|
Keywords: | kbprb kbui KB198611 |
---|
|