OL2000: Error Importing Schedule+ 1.0 (.cal) Files to Outlook (198599)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q198599

SYMPTOMS

When you import a Microsoft Schedule Plus 1.0 (.cal) file into Microsoft Outlook, the import process may hang or stop responding.

CAUSE

Either your .cal file or the Schedule+ 1.0 converter may be corrupted.

RESOLUTION

Open the .cal file with Schedule+ 7.5 (installed with Outlook Import and Export files) and convert it to a .scd file. Import the .scd file into Outlook using the Schedule+ 7.0 converter.

MORE INFORMATION

Open the .cal File With Schedule+ 7.5

  1. Quit Outlook and double-click your .cal file.
  2. In Open With, click Other.
  3. Click to select your Schdpl32.exe file, and click Open and OK.
  4. In Schedule+, click, "I want to use an existing schedule file," and then click OK.
  5. Click to select your .cal file and click Open.
  6. Click Yes when asked, "Do you want to update now?"
  7. Quit Schedule+ 7.5.
This saves the .cal file with the same name and an .scd extension. Start Outlook and import the .scd file using the Schedule+ 7.0 converter.

REFERENCES

For related information, please see the following articles in the Microsoft Knowledge Base:

181405 OL98: Converting Schedule+ Files


Modification Type:MajorLast Reviewed:10/7/2003
Keywords:kbhowto KB198599