OL2000: Error Importing Schedule+ 1.0 (.cal) Files to Outlook (198599)
The information in this article applies to:
This article was previously published under Q198599 SYMPTOMS
When you import a Microsoft Schedule Plus 1.0 (.cal) file into Microsoft
Outlook, the import process may hang or stop responding.
CAUSE
Either your .cal file or the Schedule+ 1.0 converter may be corrupted.
RESOLUTION
Open the .cal file with Schedule+ 7.5 (installed with Outlook Import and Export files) and convert it to a .scd file. Import the .scd file into
Outlook using the Schedule+ 7.0 converter.
REFERENCES
For related information, please see the following articles in the
Microsoft Knowledge Base: 181405
OL98: Converting Schedule+ Files
Modification Type: | Major | Last Reviewed: | 10/7/2003 |
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Keywords: | kbhowto KB198599 |
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