Windows 95 DUN Client Authentication Fails (198585)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
This article was previously published under Q198585 SYMPTOMS
When a Windows 95 client dials into a computer running Windows NT Server and is authenticated using PPP, you may not be able to log on or access network resources.
You may encounter some or all of the following error messages:
No domain controller available to authenticate your password.
Network path invalid
System error 53 has occurred
Request timed out
Windows 95 clients are the only clients that are affected by this problem.
CAUSE
This situation is caused when the current service pack is not reapplied to the server after RAS is added, removed, or reinstalled.
RESOLUTION
Reapply the service pack to the RAS server.
REFERENCES
For additional information, see the following article or articles in the
Microsoft Knowledge Base: 150053 Erratic Domain Logon from Windows 95 Dial-Up Networking
178729 How To Configure Windows 95 to Dial into a RAS/RRAS Server
154434 You receive a "No domain server was available to validate your logon" error message when you use Dial-Up Networking in Windows 95 to dial into a remote network
Modification Type: | Major | Last Reviewed: | 11/8/2004 |
---|
Keywords: | kbnetwork kbprb KB198585 |
---|
|