XFOR: Error 80001302 using Microsoft Importer for Lotus Notes (198580)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0
  • Microsoft Outlook 97 8.0, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 97 8.01, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 97 8.02, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 97 8.03, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
    • the operating system: Microsoft Windows NT
  • Microsoft Outlook 98 8.5, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 95
    • the operating system: Microsoft Windows NT

This article was previously published under Q198580

SYMPTOMS

You may receive the following error when using Microsoft Importer for Lotus Notes Mail (mmail.exe):
80001302

CAUSE

This error occurs any time the Importer receives a message with Japanese characters in it.

MORE INFORMATION

The Microsoft Importer for Lotus Notes Mail does not include multi-lingual support. This functionality is slated to be included in a future release.


Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb KB198580