XCLN: Application Conversion Assistant May Crash with Dr. Watson (198565)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q198565 SYMPTOMS
The Application Conversion Assistant may fail (crash) with a Dr. Watson error when it attempts to parse a Lotus Notes database.
CAUSE
This behavior is due to the software's dependency on the Notes API stack. There are potentially many more different reasons why the Application Conversion Assistant crashes.
One known case is when the Application Conversion Assistant attempts to read a Notes database design containing missing or corrupt fields. For example, a Notes designer may have inserted a shared-field object into a database without actually associating it with anything. This would cause a crash.
RESOLUTION
Future versions of the Application Conversion Assistant will bypass the dependency on the Notes API stack, and problems of this nature will disappear.
WORKAROUND
Remove the problematic Notes design element before running the Application Conversion Assistant.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kbbug kbpending KB198565 |
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