XCLN: Cannot Find Users on Referral Server Using Outlook Express (198562)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q198562

SYMPTOMS

When you try to find users on a referral server using the Find People command in Outlook Express, you get the following error message:
There are no entries in the Address Book that match your search criteria.

CAUSE

This problem occurs because the Lightweight Directory Access Protocol (LDAP) has been enabled at the site level.

WORKAROUND

To work around this problem, disable LDAP referrals at the site level in order to allow referrals at the server level.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB198562