"Couldn't Open Port" Error Message Running Modem Diagnostics (198320)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q198320

SYMPTOMS

When you attempt to run modem diagnostics on a 3Com Megahertz 10/100 LAN+56K Modem PC Card after resuming your Dell laptop computer from Standby mode, you may receive the following error message:
Couldn't open port.

CAUSE

This probem can occur if you run modem diagnostics prior to your computer going into Standby mode.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows 98 that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.


The English language version of this software updates contains the 
following file attributes or later:

   Date      Time        Version     File name   Platform
   ------------------------------------------------------
   6/25/99   12:51:29p   4.10.2017   Vcomm.vxd   Windows 98
				

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows 98.

MORE INFORMATION

Modem diagnostics leaves the communication port that the modem is using open. If the port is open when your computer goes into Standby mode, it remains open after you resume your computer.

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:

206071 General Information About Windows 98 and Windows 98 Second Edition Hotfixes


Modification Type:MinorLast Reviewed:10/7/2005
Keywords:kbHotfixServer kbQFE kberrmsg kbHardware kbprb KB198320