OL2000: Import Wizard Procedure Incomplete (198318)
The information in this article applies to:
This article was previously published under Q198318
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
SYMPTOMS
In Microsoft Outlook, the Import Wizard may display the following behavior:
- On the last pane, the Finish button is not available.
-and-
- You cannot check any of the items beneath "The following actions will
be performed"
-and-
- The Change Destination button results in a dialog box with no folders
from which to select.
CAUSE
The user profile is corrupted.
RESOLUTION
Create a new user profile and run the Import Wizard again. For more
information about setting up a user profile, please see the following
article in the Microsoft Knowledge Base:
195478 : OL2000: (CW) User Profiles and Information Services
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
---|
Keywords: | kbprb KB198318 |
---|
|