FP2000: Link to Bookmark Not Working in Browser (198155)
The information in this article applies to:
This article was previously published under Q198155 For a Microsoft FrontPage 98 version of this article, see 194325.
For a Microsoft FrontPage 97 and earlier version of this article, see 191653.
SYMPTOMS
When you click a hyperlink that links to a bookmark, nothing happens.
CAUSE
This behavior occurs if the case used to reference the bookmark in the
hyperlink does not exactly match the case used for the bookmark name. Some
browsers, such as Internet Explorer versions 3.x and Netscape Navigator,
look for an exact case match. When the case does not match, nothing
happens when you click the hyperlink.
RESOLUTION
You can reset the case of the hyperlink by modifying the properties of the
hyperlink that does not work. To do this, follow these steps.
- Right-click the hyperlink that you want to change, and then click
Hyperlink Properties on the menu that appears.
- From the Bookmark list, select the bookmark you want to link to and
then click OK.
- Save the page.
Modification Type: | Major | Last Reviewed: | 9/27/2001 |
---|
Keywords: | kbprb KB198155 |
---|
|