FP98: Setup Does Not Find Netscape Enterprise 3.0 on Windows NT (198114)
The information in this article applies to:
- Microsoft FrontPage 98 for Windows
This article was previously published under Q198114 SYMPTOMS
When you install FrontPage 98 to a Windows NT system that is running only a
Netscape Enterprise 3.0 server, the FrontPage Personal Web server is
installed, but the extensions are not installed to the Netscape Enterprise
3.0 Web server.
CAUSE
FrontPage Setup recognizes that a Netscape Enterprise server is installed
by the existence of the following registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Netscape\https-<hostname>
where <hostname> is the name referring to the server instance.
For a Netscape Enterprise 3.0 server, that registry key does not exist, and
therefore the Web server is not detected by the Setup program.
WORKAROUND
To work around this problem, do the following:
- During the FrontPage installation, click Custom when prompted for a
Custom or Typical Setup, and then click Next.
- Make sure the FrontPage Personal Web Server is not selected, and click
Next.
The FrontPage client software and Server Extension files will install.
To install the extensions on the server, do the following:
- Right-click Start and click Explore.
- In Windows NT Explorer, browse to
C:\Program Files\Microsoft FrontPage\version3.0\Bin.
- Double-click Fpsrvwin.exe.
- Click Install.
- Select Netscape Enterprise from the drop-down list, and click OK.
- Click the Browse button, and browse to the location of your
Netscape Server's Magnus.conf file. Click OK.
- Type in the user name and password you will use to access your
FrontPage Webs, and click OK.
If you are prompted to "enable dynamic configuration files," choose Yes if
you want to have FrontPage enforce the user name and password requirement
to author your site.
STATUS
Microsoft has confirmed this to be a problem in Microsoft FrontPage 98 for
Windows.
Modification Type: | Major | Last Reviewed: | 12/1/2000 |
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Keywords: | kbbug KB198114 |
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