XCLN: Microsoft Exchange and/or Outlook Client Hangs Intermittently (198108)
The information in this article applies to:
- Microsoft Outlook 97 8.0
- Microsoft Outlook 97 8.01
- Microsoft Outlook 97 8.02
- Microsoft Outlook 97 8.03
- Microsoft Outlook 98
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
This article was previously published under Q198108
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key"
Help topic in Regedt32.exe.
SYMPTOMS
After you log on to an Exchange Server mailbox and access your mail
messages, the client may appear to stop responding (hang) for several
minutes before the user is able to continue working.
CAUSE
The profile contains incorrect information for a server that the client
previously had need to connect to, and the server is no longer online or
has been removed.
WORKAROUND
To work around this problem, create a new profile.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbprb KB198108 |
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