OL2000: (CW) Error Using Duplicate Internet E-mail Account Names (198084)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q198084


NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

When you attempt to configure an Internet e-mail account in Microsoft Outlook, you may receive the following error message:
An account already exists with this name.
Please enter a unique account name.

CAUSE

You have used the same "friendly name" to describe the new account as you previously used for another account.

RESOLUTION

Always use a unique friendly mail account name when setting up a new Internet E-mail account on the same computer.

MORE INFORMATION

The Internet E-mail service allows you to define multiple Internet Mail accounts in the same user profile. You cannot however, use duplicate friendly mail account names on the same computer, even if they are in different user profiles.


Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB198084