OL2000: (CW) vCalendar Import from ACT Meeting Request Fails (198067)
The information in this article applies to:
This article was previously published under Q198067
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
You are using Microsoft Outlook as a client for Microsoft Exchange Server.
An e-mail user sends a meeting request to you in vCalendar format from
Symantec ACT 4.0. When you attempt to import the meeting from the embedded
vCalendar item, you may receive the error message:
Cannot import vCalendar item.
CAUSE
This error message occurs when there is text in the Regarding field of the
ACT 4.0 meeting request.
REFERENCES
ACT 4.0 is manufactured by Symantec, Inc., a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
WORKAROUND
Ask your colleague not to enter text in the Regarding field when sending
meeting requests from ACT 4.0.
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
---|
Keywords: | kb3rdparty kberrmsg kbprb KB198067 |
---|
|