OL98: Invalid Page Fault in Emalscan.dll (198063)
The information in this article applies to:
This article was previously published under Q198063 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you quit Outlook, you may receive one of the following error messages:
OUTLOOK caused an invalid page fault in
module Emalscan.dll at 0137:10004d3a.
OUTLOOK caused an invalid page fault in
module Kernel32.dll at 0157:bff99dbd.
When you start Outlook, you may receive the following error message:
Fatal Exception 0E @ 0028:c165be8f vbx mcscan32
CAUSE
You have installed McAfee's VirusScan, and there is a problem with the
"Exchange Scan" add-in in Outlook.
RESOLUTION
Choose one of the following methods to correct the error.
Method 1
Obtain and install the service pack, v98sp402.zip, available from Network
Associates, at the following address:
Method 2
To disable the Microsoft Exchange Scan add-in, follow these steps:
- On the Tools menu, click Options.
- On the Other tab, click Advanced Options.
- Click Add-In Manager.
- Click to clear the Exchange Scan check box, and then click OK three
times to close all dialog boxes.
- Quit Outlook, restart your computer, and then start Outlook. The error
should not recur.
NOTE: These steps, while preventing the error, will disable the VirusScan functionality in Outlook. You should contact the McAfee VirsusScan manufacturer, Network Associates, Inc., for further troubleshooting. The WhatsNew.txt file, installed in
C:\Program Files\Network Associates\McAfee VirusScan
folder provides information about how to troubleshoot VirusScan problems and how to contact Network Associates, Inc. for technical support.
Method 3WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
Remove the Exchange Scan add-in from the registry. To modify the registry, follow these steps:
- Close Outlook.
- Click Start, click Run, and type regedit. Click OK.
- Navigate to the following registry key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Client\Extensions - With the Exchange Scan data key selected in the right-hand pane of the Registry Editor, press DELETE.
- Close the Registry Editor.
REFERENCESThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For additional information about VirusScan and Outlook, please see the
following article in the Microsoft Knowledge Base:
197252
OL98: McAfee VirusScan 4.0.1 Integrates with Outlook 98
Modification Type: | Major | Last Reviewed: | 6/11/2002 |
---|
Keywords: | kbprb KB198063 |
---|
|