XFOR: GroupWise 5.x Migration Error (198013)
The information in this article applies to:
- Microsoft Exchange Server 5.5
- Microsoft Exchange 2000 Server
This article was previously published under Q198013 SYMPTOMS
When you run the GroupWise 5. x Migration Wizard, you may receive the following error message:
An error occurred logging on to the GroupWise 5 Admin API.
The Migration Wizard then quits without further notice.
CAUSE
Some common causes of this error message are:
- The IntraNetWare client version 4.11 or later is not installed. The GroupWise 5.x Migration wizard requires that the IntraNetWare client 4.11 or later be installed. The original documentation states incorrectly that Microsoft's Gateway services for NetWare can be used.
NOTE: The IntraNetWare client for Microsoft Windows 2000 Server is IntraNetWare 4.71. IntraNetWare 4.11 does not install on Windows 2000 Server. - The Novell Directory Services (NDS) and Windows NT logon accounts and passwords are different. They must be the same.
- The GroupWise Client version 5.2 is not installed.
- The Groupwise Path on the Groupwise Domain page of the Migration Wizard is incorrect. Verify the Groupwise path by copying this to the Run command and opening the directory. If this opens properly, map this location to a locally mapped drive and use this mapped drive as the Groupwise path.
- The Account name on the Groupwise Domain page of the Migration Wizard is incorrect. Verify the account is using the Groupwise account name and not the Netware account name.
On the GroupWise Domain portion of the Migration Wizard, the account being used to migrate must be entered in the Account name field.
You must fill in the Password field only if if this account has a GroupWise password. This is not the same as a password for Novell or NDS.
To verify this, start the GroupWise client of this migration account and verify if this user is being prompted for a password. - Attempt to open the Groupwise client. If this opens without it requiring a password then leave the password field on the Groupwise Domain page of the Migration Wizard blank.
- There is an incorrectly registered DLL. Check the following registry location:
HKEY_CLASS_ROOT\CLSID\{35FC2358L-811A-11D0-8A96-
00805FC16077}\InprocServer32 NOTE: The above registry key is one path; it has been wrapped for readability.
There should be a "No Name" value of type REG_SZ with a string that indicates the full path to Gwcmb1.dll on the local computer, for example: No Name:REG_SZ: C:\Novell\GroupWise\Gwcmb1.dll
WORKAROUND
To work around this behavior, perform the following steps for the
incorrectly registered Gwcmb1.dll.
- If Gwcmb1.dll is absent, run the GroupWise Client Setup program version 5.2 again from the GroupWise CD-ROM.
If you don't have the GroupWise Client version 5.2 you should contact Novell Support to obtain a copy. - If Gwcmb1.dll is present on the hard disk, but not registered in the registry, it may be possible to manually update the registry.
- Run the following from an MS-DOS command prompt:
- If DLL registration stops responding at this point, remove the GroupWise Client, restart your computer, and re-install the client.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kberrmsg kbprb KB198013 |
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