OL2000: Error When Sending Through the Internet E-mail Service (197877)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q197877

SYMPTOMS

When you have Outlook send and receive mail through the Internet E-mail service, you may receive the following error message:
An unknown error has occurred. Please save any existing work and restart the program.

CAUSE

The Inetcomm.dll or Outlmime.dll file is missing, is damaged, or is the wrong version.

RESOLUTION

NOTE: Because there are several versions of Windows, the following steps may be different on your computer. If they are, please consult your product documentation to complete these steps.

To resolve this issue, follow these steps:
  1. Rename the files Inetcomm.dll and Outlmime.dll. Inetcomm.dll is located in the Windows\System folder for Microsoft Windows 95 or later, or in the Winnt\System32 folder for Windows NT. Outlmime.dll is located in the Outlook installation path, which by default is Program Files\Microsoft Office\Office.
  2. On the Start menu, point to Settings, and then click Control Panel.
  3. Double-click Add/Remove Programs icon, click Microsoft Office 2000 (or Microsoft Outlook 2000), and then click Add/Remove.
  4. In Maintenance Mode Setup, click Repair Office, and click Next to proceed through the installation process.

    This should repair Outlmime.dll.
  5. Reinstall Internet Explorer. This should repair Inetcomm.dll, which is the Microsoft Internet Messaging API.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbbug kberrmsg kbpending KB197877