Poor Performance with Access MDB Stored on Windows NT Server (197876)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
- Microsoft BackOffice Server 4.0
This article was previously published under Q197876 SYMPTOMS
You may notice that it takes several seconds longer to open an Access MDB
file stored on a Windows NT Server computer than if the same MDB is stored
on a Windows95 or Windows 98 computer.
CAUSE
This problem occurs because the Windows NT Server computer is not optimized
for file sharing.
RESOLUTION
To resolve this problem, do the following:
- Open Control Panel on the Microsoft Windows NT Server.
- Double-click the Network icon.
- Click the Services tab.
- Double-click the Server Service.
- Click to select the Maximize Throughput For File Sharing radio button.
- Restart the server.
STATUS
This behavior is by design.
MORE INFORMATION
If the MDB files are stored on a Windows95 or Windows 98 computer, the
performance returns to normal.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
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Keywords: | kbprb KB197876 |
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