XCLN: Routing Restrictions Require SMTP Authentication (197869)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Exchange Server 5.5
- Microsoft Outlook 97 8.0
- Microsoft Outlook 97 8.01
- Microsoft Outlook 97 8.02
- Microsoft Outlook 97 8.03
- Microsoft Outlook 98
This article was previously published under Q197869 SYMPTOMS
When an Outlook user tries to send an SMTP message to a recipient outside
of his or her organization, he or she may receive one of the following
error messages:
Relaying Prohibited
No transport provider was available for delivery to this recipient.
The sender can receive this message either in a non-delivery report (NDR)
or in dialog box stating that "Relaying is Prohibited." The error or NDR
notification are dependant on which e-mail program the sender is running.
CAUSE
Service Pack 1 for Exchange Server 5.5 includes functionality to stop the
relaying of spam SMTP messages through a site. The Internet Mail Service
can be set to enable the Reroute Incoming SMTP Mail option, and can have
the Routing Restrictions specified as Hosts and Clients that successfully
authenticate. In this case, the Internet Mail Service will be able to route
mail, then the Outlook client MUST authenticate before outbound mail will
be sent. Without the client sending either the proper POP3 or IMAP4
authentication commands, the Internet Mail Service will deny delivery in
accordance with the Routing Restrictions settings.
RESOLUTION
To enable client authentication on:
Outlook 97
Outlook 97 uses a POP3 service account, and does not have the ability to
designate a separate Inbound and Outbound mail server for receipt and
delivery of messages. In this case, all that is required for authentication
is a valid account name which can be found in the Mailbox Information
section of the Internet Mail Service for a users' specific profile.
NOTE: Adding the Internet mail enhancement patch for Outlook 97 allows secure password authentication. The filename is Outlimep.exe; file size is
491 KB, and it is available at:
Outlook 98- From Control Panel, double-click Mail, or Mail and Fax.
- Select the appropriate Profile, and click on Properties.
- Select the Internet Mail Service, and click on Properties.
- Within the Servers tab at the bottom of the dialog box, select the My
Server Requires Authentication check box. By clicking on the Settings
button, you will be able to:
- Select whether you want to use the same credentials you used when
logging onto Exchange Server, and
- Add a different set of credentials.
-or- - Use SPA (Secure Password Authentication).
Outlook Express- Start Outlook Express.
- On the Tools menu, click Account, and select the Mail tab.
- Select the profile that you wish to change, and click Properties.
- Within the Servers tab at the bottom of the dialog box, select the My
Server Requires Authentication check box. By clicking on the Settings
button you will be able to:
- Select whether you want to use the same credentials you used when
logging onto Exchange Server, and
- Add a different set of credentials.
-or- - Use SPA (Secure Password Authentication).
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
---|
Keywords: | kbdownload kbprb KB197869 |
---|
|