SBS Client Setup Will Not Run After Reboot (197853)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft Windows 98
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows 95
This article was previously published under Q197853 SYMPTOMS
The Small Business Server (SBS) client setup application configures a new
workstation to join the SBS domain, but does not install client
applications after rebooting.
CAUSE
This problem can occur because of any of the following:
- The user is not set up to use a logon script.
- The user does not have permission to run the logon script.
- The logon script does not exist.
RESOLUTION
Any user created through the console will be set up to use a logon script.
This setting can be verified from User Manager for Domains by following
these steps:
- Select the user.
- Press ENTER to view properties.
- Click Profiles.
- Verify that the logon script name is SmallBusiness\<username>.bat.
- Verify that this file exists in the following folder:
%SystemRoot%\System32\Repl\Import\Scripts\SmallBusiness
- If the logon script is missing, copy it from
c:\smallbusiness\template\template.bat
to
%SystemRoot%\System32\Repl\Import\Scripts\SmallBusiness\<username>.bat
- In the Manager Server Console, run the software setup for this user and
his or her computer again.
- Verify that the user has read permission on the scripts folder, the
Smallbusiness folder, and the <username>.bat file.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbnetwork kbprb KB197853 |
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