OL2000: (CW) Folder Archiving Stops Working (197750)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q197750


NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.

SYMPTOMS

When you use Microsoft Outlook, the Archiving function may cease to work. If you click Archive on the File menu, you do not receive an action and the AutoArchive feature does not archive every day at startup. This behavior produces no error messages.

CAUSE

You are storing your data on a Microsoft Exchange Server and have exceeded the capacity of your allotted message store.

RESOLUTION

Delete some items from your Exchange Server store or move them to a local personal folder store (PST).

   -or-
				


Have the Microsoft Exchange Server Administrator increase the size of your server store.

MORE INFORMATION

The information store is the central repository for all messages on a Microsoft Exchange Server. Each server can have two information stores. The public information store holds all public folders and their information, such as custom forms; the private information store holds all private folders and their information, such as messages belonging to individual mailboxes.

Storage limits are set on the amount of space, in kilobytes, that a public folder or mailbox can occupy in the information store. The Prohibit Send Limit, represents the amount of space that a mailbox can occupy in the private information store. Once a user reaches this limit, they can no longer send messages from the mailbox. However, storage limits do not stop a mailbox from receiving messages.

While you receive no error message when trying to archive items, you will receive the following error message when attempting to send mail:

   You are exceeding the size limit set on your mailbox by the
   system administrator.
				


   Your mailbox size limit is xxxx Kbytes
   You are currently exceeding this limit by xxxx Kbytes
				


   You may not be able to send new mail until you reduce your mailbox size.
   To free up space, delete any items that you are no longer using or move
   them to your Personal Folders. Items in all of your mailbox folders
   including the Deleted Items and Sent Items folders count against your
   size limit.  You must empty the Deleted Items folder after deleting
   items or the space will not be freed.
				


To Set the AutoArchive Options



To set the AutoArchive options, follow these steps:

  1. On the Tools menu, click Options, and click the Other tab.
  2. Click AutoArchive, and set the various archive options and then click OK.

To Immediately Archive a Folder



To immediately archive a folder, follow these steps:

  1. On the Folder List, click to select the folder you wish to archive.
  2. On the File menu, click Archive.
  3. Set the various archive options and click OK.

REFERENCES

For more information on storage capacities, please see the following articles in the Microsoft Knowledge Base:

ARTICLE-ID: 143376
TITLE : XADM: Storage Capacity Limits of Microsoft Exchange Server


Modification Type:MajorLast Reviewed:10/7/2003
Keywords:kbprb KB197750