OL2000: (IMO) Err Msg: Automatic Printing of the File Has Failed (197724)
The information in this article applies to:
This article was previously published under Q197724 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
If you are using the Symantec Fax Starter Edition installed with Microsoft
Outlook Internet Mail Only (IMO), you may receive the following series
of error messages when sending a fax:
Automatic Printing of the file has failed. You will need to activate
the printing manually. When the print is complete you will have to
exit the application.
Unknown Error occurred when trying to convert document into fax image.
Following these messages you may receive a "Turning document into fax
format" dialog box with the Cancel button unavailable. After the dialog box
closes, the fax service may place a non-delivery report (NDR) message in
your Inbox.
CAUSE
This error occurs if you included a graphic in the body of the fax. The
Symantec Fax Starter Edition cannot render graphics.
RESOLUTION
To send graphics with the Symantec Fax Starter Edition, you must include
them as an attachment to your fax message. The graphic must have a program
associated with it that has printing capabilities.
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
---|
Keywords: | kberrmsg kbprb kbprint KB197724 |
---|
|