WD2000: After Installing or Upgrading ATI Driver, Text Appears Blocked or Corrupted (197683)



The information in this article applies to:

  • Microsoft Word 2000

This article was previously published under Q197683

SYMPTOMS

After you install or upgrade your ATI display driver, text in your Word document may appear blocked or corrupted. This problem may occur with certain fonts and more frequently in larger font sizes.

CAUSE

You may have installed ATI Rage II/II+ display driver version 5.21 or 5.24. This is a known problem with these ATI display drivers. For more information, please contact ATI Technical Support.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


ATI Technologies Inc.
33 Commerce Valley Drive East
Thornhill, Ontario
Canada L3T 7N6

Technical Support Telephone: 905-882-2626
Technical Support Fax: 905-882-0546


World Wide Web: www.atitech.ca
E-mail: support@atitech.ca

WORKAROUND

To work around this problem, turn off the Smooth edges of screen fonts option in Windows.

To turn off the Smooth edges of screen fonts option, use the following steps:

  1. Quit Word.
  2. On the Start menu, point to Settings, and then click Control Panel.
  3. Double-click the Display icon.
  4. On the Effects tab, click to clear the Smooth edges of screen fonts check box, and then click OK.

STATUS

This problem may occur when you use Microsoft Word 2000 for Windows on Microsoft Windows and ATI Rage II/II+ display driver versions 5.21 or 5.24.

NOTE: This problem may also occur in other Windows applications.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:12/6/2000
Keywords:kbprb KB197683