OL2000: Connection Error Using GTE Internet Mail (197662)
The information in this article applies to:
This article was previously published under Q197662 SYMPTOMS
When you start Outlook or initially connect to your GTE Internet Mail
server, you may receive the following error message:
You could not be logged on to mail server: <servername>.
Be sure your account information is accurate. If this problem
persists, contact your Internet Service Provider.
Following this message, you may notice that sent mail does not leave your
Outbox.
CAUSE
This problem may be caused by incorrect settings in the Internet Mail
service properties.
RESOLUTION
To troubleshoot this problem, follow these steps:
NOTE: If you are using the Internet Mail Only version of Outlook 98,
follow these steps:
- Right-click the Outlook icon on the desktop,
and on the shortcut
menu, click Properties,
- Click to select the mail account, and click Properties.
Proceed to Step 6 below.
NOTE: If you are using the Corporate Workgroup version of Outlook 98,
follow these steps:
- Click Start, point to Settings, and click
Control Panel.
- Double-click the Mail And Fax icon. You may only have a Mail
icon if you did not install Fax services.
- If you have more than one profile, click Show Profiles and on the
General tab, click the profile that contains your GTE Internet Mail
settings.
- Click Properties and on the Services tab, you should see the Internet
E-mail service. If not, use the Add button to add Internet Mail.
- On the Services tab, click Internet E-mail, and then click
Properties.
- Click the Servers tab and in the Incoming Mail (POP3) box, in
lowercase,
type mail.gte.net.
- In the Outgoing Mail (SMTP) box, in lowercase, type smtp.gte.net.
NOTE: If your mail server information is different than listed above,
use the server names provided by GTE.
- In Account Name, type the user's e-mail name, not including
either the @ symbol, and in Password, type your password.
- Click OK, OK, and Close to close all dialog boxes.
Start Outlook and try to send a message.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbprb KB197662 |
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