OL2000: Connection Error Using GTE Internet Mail (197662)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q197662

SYMPTOMS

When you start Outlook or initially connect to your GTE Internet Mail server, you may receive the following error message:

You could not be logged on to mail server: <servername>. Be sure your account information is accurate. If this problem persists, contact your Internet Service Provider.



Following this message, you may notice that sent mail does not leave your Outbox.

CAUSE

This problem may be caused by incorrect settings in the Internet Mail service properties.

RESOLUTION

To troubleshoot this problem, follow these steps:

NOTE: If you are using the Internet Mail Only version of Outlook 98, follow these steps:

  1. Right-click the Outlook icon on the desktop, and on the shortcut menu, click Properties,
  2. Click to select the mail account, and click Properties. Proceed to Step 6 below.
NOTE: If you are using the Corporate Workgroup version of Outlook 98, follow these steps:

  1. Click Start, point to Settings, and click Control Panel.
  2. Double-click the Mail And Fax icon. You may only have a Mail icon if you did not install Fax services.
  3. If you have more than one profile, click Show Profiles and on the General tab, click the profile that contains your GTE Internet Mail settings.
  4. Click Properties and on the Services tab, you should see the Internet E-mail service. If not, use the Add button to add Internet Mail.
  5. On the Services tab, click Internet E-mail, and then click Properties.
  6. Click the Servers tab and in the Incoming Mail (POP3) box, in lowercase, type mail.gte.net.
  7. In the Outgoing Mail (SMTP) box, in lowercase, type smtp.gte.net. NOTE: If your mail server information is different than listed above, use the server names provided by GTE.
  8. In Account Name, type the user's e-mail name, not including either the @ symbol, and in Password, type your password.
  9. Click OK, OK, and Close to close all dialog boxes.
Start Outlook and try to send a message.

MORE INFORMATION

To obtain your personal GTE e-mail account information contact GTE Customer Support at the following telephone number:

800-927-3000



The third-party contact information included in this article is provided to help you find the technical support you need. This contact information is subject to change without notice. Microsoft in no way guarantees the accuracy of this third-party contact information.

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB197662