OL2000: Outlook Starts Slowly with Dial-Up Adapter DNS Enabled (197650)
The information in this article applies to:
This article was previously published under Q197650 SYMPTOMS
Outlook starts slowly or appears to stop responding (hang).
CAUSE
A specific combination of network conditions and configurations can cause
this behavior. The following will be true in this case:
- You have configured a Dial-Up Adapter using
TCP/IP as a protocol.
- Domain Name Service (DNS) is enabled on the computer.
- There is no DNS server available.
RESOLUTION
Follow these steps to disable the DNS setting for the TCP/IP Dial-Up
Adapter:
- Click the Start button, point to Settings, and
then click Control Panel.
- Double-click the Network icon.
- Click to select the TCP/IP Dial-Up Adapter, and then click
Properties.
- Click the DNS Configuration tab.
- Click Disable DNS.
REFERENCES
For additional information about slow performance with Outlook, please see
the following articles in the Microsoft Knowledge Base:
ARTICLE-ID: 152234
TITLE : XCLN: Exchange Client for Windows 95 Starts Very Slowly
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
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Keywords: | kbprb KB197650 |
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