Gatherer Service Stops Responding on Startup (197609)
The information in this article applies to:
- Microsoft Site Server 3.0
This article was previously published under Q197609 SYMPTOMS
Microsoft Site Server Gatherer service may stop responding during startup.
CAUSE
The account assigned for the Gatherer service to "run as" is not valid or
does not have enough privileges to start a service.
RESOLUTION
Check the account assigned to the Gatherer service.
- Make sure the account assigned to this service is a local Administrator
by performing the following steps:
- Go to User Manager of the local server.
- Select the user account.
- Select group.
- Make sure it's part of the Administrator group.
- Make sure the password has not been changed recently. To reset the
password of the gatherer service account, do the following:
- Go to Control Panel
- Select Site Server Gatherer Service.
- Re-type the password to reflect the correct password.
- Restart the Gatherer service.
Modification Type: | Major | Last Reviewed: | 2/6/2000 |
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Keywords: | kbprb KB197609 |
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