Unable to Synchronize Windows CE Device with Windows NT Computer (197579)
The information in this article applies to:
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
This article was previously published under Q197579 SYMPTOMS
When you try to synchronize your Windows CE device with your Microsoft
Windows NT-based computer, you may receive the following error message:
Connection has been dropped. Try reconnecting your device. If the
problem persists, check your serial cable and any user name, password,
or domain that you are providing. See communications troubleshooter in
Windows CE Services Help for further information.
CAUSE
This issue can occur if both of the following conditions exist:
- You are using Windows CE Services versions 2.0 or 2.1.
- The password for your Windows NT user account has expired.
RESOLUTION
To work around this issue, use Windows NT User Manager to reinstate your
password. To do so, use the following steps:
- Click Start, point to Programs, point to Administrative Tools, and then
click User Manager.
- Double-click the appropriate user account name, click the Account
Locked Out check box to clear it, click the Account Disabled box to
clear it, and then click OK.
- Click Start, click Shut Down, click the "Close all programs and log on
as a different user", and then click Yes.
STATUS
This issue is resolved in Windows CE Services version 2.2.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
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Keywords: | kberrmsg kbprb KB197579 |
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