OL2000: (IMO) ErrMsg: "Unable to Print the Attachment" in Fax (197542)
The information in this article applies to:
This article was previously published under Q197542 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to print a fax and an attachment using the Symantec WinFax
Starter Edition and Microsoft Outlook, you receive the following message:
Unable to print the attachment "<ATTACHMENT NAME>.FXO." The file,
'C:\WINDOWS\TEMP\<ATTACHMENT NAME>.FXO', does not have a program
associated with it for this action. To create an association,
double-click My Computer on your desktop. On the View menu, click
Options, and then click File Types.
NOTE: "ATTACHMENT NAME" in the message represents the file name of the
attachment in the fax you received.
When you click OK, an icon representing the attachment is printed, followed
by "the fax has been received successfully" message.
CAUSE
The attached fax file (.fxo) does not have a program associated with it for
printing.
RESOLUTION
Open the attached .fxo file, and on the File menu, click Print.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kbprb KB197542 |
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