OL2000: (CW) Accept, Decline, Tentative Missing on Meeting Request (197540)
The information in this article applies to:
This article was previously published under Q197540
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
Meeting requests that are sent by using the Microsoft Outlook Support for Lotus cc:Mail
transport may not have the Accept, Decline, and Tentative buttons
available. Instead, the recipient receives a plain e-mail message.
This is also true for voting buttons, Net Folder subscription messages, and task request messages.
CAUSE
This issue can occur if the cc:Mail transport is set to send messages in text-only format, or if your contact does not have the Always send to this recipient in Microsoft Outlook rich-text format option set. Only Rich Text Format (RTF) messages support these buttons.
RESOLUTION
To resolve this issue, change the cc:Mail transport to send messages in RTF.
Change the Microsoft Outlook Support for Lotus cc:Mail Transport to RTF- On the Tools menu, click Services.
- Click Microsoft Outlook Support for Lotus cc:Mail, and then click
Properties.
- On the Delivery tab, click to select Send using Microsoft Exchange rich
text format to attach a Transport-Neutral Encapsulation Format
(TNEF) file with outgoing messages.
After you perform these steps, meeting request messages and task request messages contain Accept, Decline, and Tentative
buttons.
Change to Send to the Contact in RTF- In your Contacts folder, open the contact that you want to send a message to.
- Double-click the e-mail address to open the E-mail Properties dialog box.
- Click to select the Always send to this recipent in Microsoft Outlook rich-text format check box.
- Click OK, and then click Save and Close in the Contact dialog box.
REFERENCESFor additional information about setting up the Microsoft Outlook Support for Lotuscc:Mail transport service in Outlook, click the article number below
to view the article in the Microsoft Knowledge Base:
195594 OL2000: Troubleshooting cc:Mail Connectivity in Outlook
For more information about using cc:Mail with Outlook, click Microsoft
Outlook Help on the Help menu, type If you use Lotus cc:Mail in
Office Assistant or the Answer Wizard, and then click Search to view the
topic.
Lotus cc:Mail is manufactured by Lotus Development Corporation, a vendor
independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
The cc:Mail transport service is manufactured by Transend Corporation, a
vendor independent of Microsoft; we make no warranty, implied or otherwise,
regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
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Keywords: | kbprb KB197540 |
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