Err Msg: There Was a Problem Connecting to the Directory Server (197501)
The information in this article applies to:
- Microsoft NetMeeting 2.1 for Windows NT 4.0
- Microsoft NetMeeting 2.0 for Windows NT 4.0
- Microsoft NetMeeting 2.1 for Windows 95
- Microsoft NetMeeting 2.0 for Windows 95
- Microsoft NetMeeting 1.0 for Windows 95
- Microsoft Windows 98
This article was previously published under Q197501 SYMPTOMS
When you attempt to log on to an Internet Locator server (ILS), you may receive the following error message:
There was a problem connecting to the directory server. You may not be
connected to the network or the server may be busy. To change your
server, in NetMeeting, click Options in the Tools menu, select the
Calling tab, and change the directory server name.
However, when this error message occurs you may be able to log on to other
ILS servers without receiving the error message.
CAUSE
This behavior can occur if there is an inappropriate word in any of the
boxes on the My Information tab. The ILS server may have an "acceptable use policy" on the server that filters out inappropriate words.
RESOLUTION
Clear any box that contains an inappropriate word, or log on to another ILS server.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
---|
Keywords: | kbenv kberrmsg kbprb KB197501 |
---|
|