OL2000: (CW) Read-only Status Displayed in Message Title Bar (197314)
The information in this article applies to:
This article was previously published under Q197314
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
If you open a read-only message from a public folder in Microsoft Outlook,
the message Title Bar displays "-Message (Read-Only)." If you edit and try
to save the message, you receive a prompt to save the message in the
default folder for this item type. If you click Yes, Outlook saves a copy
of the message, but the Title Bar still reflects the read-only status.
CAUSE
This behavior occurs because the original, read-only message in the public
folder is the active window, rather than the saved copy of the message that
is in your Inbox.
WORKAROUND
You must open and edit the saved copy of the message in your Inbox.
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
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Keywords: | kbprb KB197314 |
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