Error Message: Invalid User ID or Password (197301)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows 98
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • the operating system: Microsoft Windows 98

This article was previously published under Q197301

SYMPTOMS

When you try to connect to your Internet Service Provider (ISP), you may receive the following error message:
Invalid User ID or Password

CAUSE

This issue can occur if you are having problems with your ISP account authentication. Your account authentication may not work correctly due to either or both of the following reasons:

  • Your user name is not being recognized.
  • Your password is not being recognized as a valid password.

RESOLUTION

To resolve this issue, try the following steps one at a time, testing to determine if the issue is resolved after each step, and if the issue is not resolved, continue to the next step:
  1. Verify that the CAPS LOCK key on your keyboard is not altering the case of your password. Most passwords are case sensitive.
  2. Verify that your Dial-Up Networking connection does not contain incorrect logon information. To do so, use the following steps:

    1. Click Start, point to Programs, point to Accessories, and then click Dial-Up Networking.
    2. Double-click the connection to your ISP, and then verify that your user name and password are correct.
    3. Close the Dial-Up Networking folder.
  3. Try to establish the connection manually by using the "Bring up terminal window after dialing" feature. To do so, use the following steps:

    1. Click Start, point to Programs, point to Accessories, and then click Dial-Up Networking.
    2. Right-click the connection to your ISP, click Properties, click Configure, and then click the Options tab.
    3. Click the "Bring up terminal window after dialing" check box to select it, click OK, and then click OK.
    4. Try to connect to your ISP, and enter your user name and password when you are prompted to do so.
  4. Contact your ISP and verify that they have not disabled your account, changed your password, or are having problems with their account authentication process.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kbenv kberrmsg kbprb KB197301