Windows NT 4.0 SP4 Blue Screen Occurs on Reboot If Hardware Key Used (197279)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q197279 SYMPTOMS
After you install Windows NT 4.0 Service Pack 4 and restarting a computer
that uses a HASP hardware key (dongle) on the parallel port for QuarkXPress
or other proprietary software products protected by the key, a kernel mode
exception occurs during the restart process, and a Stop 0x0000001E blue
screen results.
CAUSE
Some drivers for the HASP hardware key (dongle) required by QuarkXPress and
other key-protected products are incompatible with SP4.
RESOLUTION
Install the latest HASP drivers before installing SP4. Any driver version
later than 3.7 will work.
If the problem is encountered after installing SP4 and rebooting, you must
remove the existing driver. If you have a multiple boot system and one of
the other operating systems can access the system directory for the
affected boot, you can boot on that other operating system and remove the
Haspnt.sys file from the System32\Drivers folder in the Windows NT system
directory. If you do not have multiple boots that permit this, you must
install Windows NT temporarily in another folder, log on to the temporary
installation, and delete the file.
Full details on this problem can be found on the HASP site, at the
following URLs:
The third-party products discussed here are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 6/22/2004 |
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Keywords: | kbprb KB197279 |
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