OL2000: (CW) Appointments Are Set in Calendar in Personal Folders (197273)
The information in this article applies to:
This article was previously published under Q197273
NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation.
SYMPTOMS
In Microsoft Outlook, when you accept a meeting request, the appointment
is set and registered in the Calendar in your Personal Folders. The
appointment does not appear in your Calendar located on the Microsoft
Exchange Server Mailbox.
CAUSE
New mail is being delivered to your set of Personal Folders.
RESOLUTION
The primary Calendar is located in the same folder as the Inbox to which
mail is delivered. Outlook will automatically update the Calendar where the
default Inbox is located. In order to have the Calendar on the Microsoft
Exchange Server accept the appointments, modify the default delivery
location to be the Mailbox on the Microsoft Exchange Server.
To modify the default mail delivery location, follow these steps:
- On the Tools menu, click Services.
- In the Services dialog box, click the Delivery tab.
- Modify the delivery location under Deliver new mail to the following location to read "Mailbox - <User Name>" and click OK.
New mail can now be delivered to the Mailbox on the Microsoft Exchange
Server, and your primary Calendar is now the Calendar on the server.
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
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Keywords: | kbprb KB197273 |
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