OL2000: (CW) No Prompt to Select a Profile When Starting Outlook (197272)
The information in this article applies to:
This article was previously published under Q197272
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu, click About Microsoft Outlook. In
About Microsoft Outlook, you should see "Corporate" if you have the
Corporate Workgroup installation.
SYMPTOMS
If you configure multiple profiles and start Microsoft Outlook, Outlook
does not allow you to choose a specific profile. Without prompting, Outlook
uses the default profile.
CAUSE
Although you can configure multiple profiles, the option to choose the
profile at startup is off by default. Consequently, Outlook opens with your
default profile.
RESOLUTION
To receive a prompt for the startup profile, follow these steps:
- Start Outlook with the default profile.
- On the Tools menu, click Options, and then click the Mail Services tab.
- Under Startup settings, click "Prompt for a profile to be used."
- Click OK.
Each time you start Outlook, you will receive a prompt to choose your
active profile for that session.
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
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Keywords: | kbhowto KB197272 |
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