Keyboard Not Detected When Connected to NEC Docking Station (197239)
The information in this article applies to:
- Microsoft Natural Keyboard Elite
This article was previously published under Q197239 SYMPTOMS
When you connect the Microsoft Natural Keyboard Elite to an NEC docking
station, the keyboard may not be detected.
CAUSE
This behavior can occur if you connect the keyboard to the PS/2 port on
the docking station.
RESOLUTION
To resolve this issue, obtain a PS/2-to-PS/2 adapter from Microsoft. The
Microsoft part number for this adapter is A11-00250.
To obtain this adapter, contact Microsoft Product Support Services.
In the United States, call (425) 635-7040 between 6:00 A.M. and 6:00 P.M.
Pacific time, Monday through Friday excluding holidays.
In Canada, call (905) 568-4494 between 8:00 A.M. and 8:00 P.M. Eastern
time, Monday through Friday excluding holidays.
MORE INFORMATION
This issue occurs because the docking station provides power to the
keyboard before the keyboard detects the PS/2 port connection. Because
the keyboard does not detect the PS/2 port connection, it operates in
Universal Serial Bus (USB) mode.
The PS/2-to-PS/2 adapter uses internal resistors to ensure the keyboard
can detect the PS/2 port connection.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
---|
Keywords: | kb3rdparty kbHardware kbprb KB197239 |
---|
|