OL2000: (CW) Connect Error Using SPRYNET Internet Mail (197228)
The information in this article applies to:
This article was previously published under Q197228
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When you start Microsoft Outlook or initially connect to your SPRYNET
Internet Mail server, you may receive the following error message:
You could not be logged on to mail server: <servername>.
Be sure your account information is accurate. If this problem
persists, contact your Internet Service Provider.
Following this message, you may notice that sent mail does not leave your
Outbox.
CAUSE
This problem may be caused by incorrect settings in the Internet E-Mail
Service properties.
REFERENCES
To obtain your personal SPRYNET e-mail account information contact SPRYNET
Technical Support at the following telephone number:
(800)557-9614
Sprynet Technical support is also available at the following Web site:
The third-party contact information included in this article is provided
to help you find the technical support you need. This contact information
is subject to change without notice. Microsoft in no way guarantees the
accuracy of this third-party contact information.
The third-party products discussed here are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
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Keywords: | kb3rdparty kberrmsg kbprb KB197228 |
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